Onlineflug gestern (Dienstag)

Die weite Welt des Mehrspielermodus: Treffen, Termine, Ankündigungen

Onlineflug gestern (Dienstag)

Beitragvon Jens » Di Jun 24, 2014 10:56 pm

Ich sammele ja so die ersten Erfahrungen mit FlightGear. Nachdem ich gestern frühen Abend ohne Probleme online rumgekurvt bin, gabs zum späteren Abend richtig Probleme.

Hier nochmal ne Info was los war:

Das erste Problem war, dass ich die UH1 nicht mehr in Griff bekommen habe, ich hätte gleich FG neustarten sollen :) Der AP war aktiviert die Sim- Rate war auf einmal auf 3 eingestellt u.s.w. was vllt. auch daran lag, dass ich chatten wollte, und nicht im Chatfenster war, und irgendwelche wilden Funktionen aktiviert hatte :)

Nachdem die UH1 wieder lief und ich in EDVP gestartet war, überrschate mich Regen, 3D Wolken und eine Framerate die nicht mehr zu ertragen war. Daher konnte ich auch nicht mehr vernünftig landen.

Leider weiss ich noch nicht wann bei mit die FPS wirklich einbricht und wie so meine besten Grafikeinstellungen sind. Daher bitte ich die Re-Connects und Abstürze zu entschuldigen :) Ich überlege auch schon auf ArchLinux zu wechseln bzw vllt auch einen proprietären Treiber zu installieren.

Nun nochmal ne Frage. Was sind so eure Tipps und Tricks gerade auch im Bezug auf Grafikeinstellungen, AI- Traffic und Onlineflug. Wie sind da so eure Einstellungen?


Gruß Jens
Gruß Jens
Jens
 
Beiträge: 33
Registriert: So Jun 08, 2014 10:57 pm
Wohnort: EDVE
Callsign: D-HHJW

Re: Onlineflug gestern (Dienstag)

Beitragvon Sanni » Mi Jun 25, 2014 7:39 am

Die Grafikeinstellungen kannst du im Menü 'View/rendering options" durch einen Schieberegler ganz einfach auf das Minimum setzen.
Meine Einstellung ist ganz auf Minimum eingestellt, da mein Schleppi sonst doch recht warm wird und die Framerate ins Bodenlose sinkt.

Die UH-1 kannst du mit einer Framerate von 3 auch kaum fliegen, das ist wohl kaum mit einem Flieger möglich. Schon garnicht wenn dein Flieger so träge ist.
Am chatten (wenn du damit den FG-Chat meinst) wird es nicht gelegen haben.

Wenn du den proprietären Treiber benutzt liegt schon ein wenig arbeit vor dir -- wenn er überhaupt funktioniert. Ich habe hier auch eine ATI-Grafikkarte drin, und der hat garnicht funktioniert. Aber die Beiträge im Forum solltest du ja schon kennen, wenn du da so ab und zu mal reinschaust. Arch ist auf jeden Fall empfehlenswert, wenn du willens bist, die Konfiguration selbst zu übernehmen. Selbst bei meinen vielen WLan-Problemen habe ich es noch nicht bereut, mich auf das Abenteuer einzulassen. :)
I failed the Turing test
Benutzeravatar
Sanni
 
Beiträge: 385
Registriert: Do Sep 26, 2013 9:05 am
Wohnort: Niedersachsen
Callsign: D-Sanni

Re: Onlineflug gestern (Dienstag)

Beitragvon Goosnen » Mi Jun 25, 2014 2:08 pm

hey ho

also grafikeinstellungen hatte ich ne ganze weile keine chance was einzustellen wegen übelst veralteter graka, und jetzt wo alles und nochmehr geht bin ich da teils auch überfordert. Nur soviel sei gesagt, die optischen eindrücke variieren sehr, seis nun ALS off /on ; textur schemata Region / Global DSS oder die wirklich beeindruckenden wellenkämme bei mittlerer Water-shader einstellung (und wenns richtig pustet natürlich) die man bei den zwei letzteren einstellungen zwar nicht hat aber dafür in küstennähe der ozean nichtmehr so Homogen daher kommt sondern dunklere/hellere regionen zu sehn sind.... also da giebts wohl für jede Region und jeden geschmack etwas, will ich damit sagen

Mit dem plötzlichen wetterumschwung das ist allerdings immer etwas tückisch... wenn ich zb lowlevel in den Fjorden unterwegs bin mach ich cloud density schonmal gleich runter damit mir die FPS kein schnippchen schlagen können, und ansonsten mußt mal bei precipitation das häckchen ausprobieren wenns regnet! zu 90% sind bei mir die tropfen an bösen FPS's schuld und wenn du die ausmacht läufts wieder stabil

was noch gefährlich is sind random objects gepaart mit terrasync wie mir düncht, denn dort werden wohl manchesmal objecte draufgeladen die in einigen fällen nichtnur für optischen horror sorgen sondern auch für Arbeitsspeicher horror... hatte das problem schon bei meinem alten lappy, aber der hat einfach alles automatisch ausgeschaltet wenn mal so ein unladbares object in reichweite kam.... Heute mit Vista könnte ich verzweifeln, da müsste ich schon ständig die Auslastung übern task manager im auge behalten um frühzeitig mitzubekommen des sich gleich mein pc nurnoch minutenweise befehle von mir anhört :x (muß i ja dochmal gucken was son Arch macht)


wenn du natürlich generell probleme mit den 3D clouds hast dann würde ich die höchstens mal bei langstercken ap flügen gecheckt lassen und bei start und landung ausmachen
kenne das problem, mein lappi kannte nichtmalmehr treiber updates für seine graka... so alt war die ...

also kurz und bündig: wenn du alles transparente (Bäume /3D Wolken /Niederschlag) auslässt sollten die FPS relativ stabil bleiben...
( danach schlagen dann die objects und das terrain an sich ins gewicht würde ich sagen. )


Gruß goosnen

ps@ sanni schonmal was von so coolingstands gehört :mrgreen:
Benutzeravatar
Goosnen
 
Beiträge: 233
Registriert: So Jul 07, 2013 7:38 pm
Callsign: goosnen

Re: Onlineflug gestern (Dienstag)

Beitragvon Jens » Mi Jun 25, 2014 3:42 pm

Danke für eure umfangreichen Antworten.

@Sanni

Ja, die ATI- Treiber- Problematik unter Linux habe ich hier auch, allerdings kann, wenn ich will, nen proprietären Treiber installieren. Unter Debian ist das nicht so wild wie unter Arch. Unter Arch bekommste halt nen Problem, wenn z.B. ein neuer Kernel kommt. Allerdings unterstützt der aktuelle Kernel eigentlich jetzt auch die ATI Karten mit 3D- Unterstützung. Ich werde heute mal Arch installieren... (mal wieder) :D
Gruß Jens
Jens
 
Beiträge: 33
Registriert: So Jun 08, 2014 10:57 pm
Wohnort: EDVE
Callsign: D-HHJW

Re: Onlineflug gestern (Dienstag)

Beitragvon Jens » Mi Jun 25, 2014 5:33 pm

Nachtrag:

Arch installiert, FlightGear läuft mit Kernel 3.15.1-1 out of the box, ohne zusätzlichen Treuber.
Gruß Jens
Jens
 
Beiträge: 33
Registriert: So Jun 08, 2014 10:57 pm
Wohnort: EDVE
Callsign: D-HHJW

Re: Onlineflug gestern (Dienstag)

Beitragvon Sanni » Mi Jun 25, 2014 9:16 pm

Ja, da hab' ich schonmal was von gehört. Ich habe aber überhaupt keine Zeit, mir so ein Ding zu besorgen, da ich immer so viel mit Anneliese beschäftigt bin 8-)
I failed the Turing test
Benutzeravatar
Sanni
 
Beiträge: 385
Registriert: Do Sep 26, 2013 9:05 am
Wohnort: Niedersachsen
Callsign: D-Sanni


Zurück zu FlightGear MultiPlayer

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron